MinHacienda – “La DIAN no tiene información para el prefijo [X] de la entidad Y.”

Causas:

Este error se presenta por 2 razones:

  1. No se ha completado el proceso de registro y habilitación (no se ha terminado las pruebas ante la DIAN).
  2. Cuando la entidad (Empresa) no ha asociado en la DIAN el prefijo que solicitó en la resolución (Autorización Numeración de Facturación).

Solución:

Se deben seguir los siguientes pasos:

  1. Completar el proceso de registro y habilitación tanto en Olimpia como en la DIAN, para esto se pueden guiar con el “Manual de usuario Autogestión Factura Electrónica Emisión”.
  2. Y posteriormente asociar el prefijo en la DIAN.