MinHacienda – “Correo del supervisor no existe en la base de datos”
Causas:
Esta notificación se presenta por 2 motivos:
Cuando el proveedor escribió erróneamente el correo electrónico del supervisor.
En las notas de la factura donde se ingresa #$PCI;Contrato;CorreoSupervisor#$, después de ingresar el correo del supervisor agregan uno o varios espacios y posteriormente finalizan con #$, es decir, de la siguiente forma, donde el espacio marcado en amarillo representa un carácter y esta es una causal de devolución del documento:
El correo del supervisor no se encuentra creado en el sistema.
El usuario del supervisor no se encuentra configurado en la plataforma de factura electrónica de Olimpia (En la entidad, el usuario supervisor NO tiene relacionada la PCI a donde el proveedor le está enviando la factura.)
Solución:
Se deben validar los siguientes puntos:
Que el correo del supervisor sea el correcto.
Que el proveedor esté realizando el envío de los documentos con los parámetros establecidos por MinHacienda.
Que el usuario del supervisor se encuentre creado en el sistema.
Que el usuario supervisor se encuentre configurado en la plataforma de FE de Olimpia.