Factura Electrónica

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MinHacienda – “La plataforma se queda cargando y no permite ingresar a la plataforma de FE de olimpia”

Causas: #

Este error se puede presentar por 2 motivos:

  • Por errores en cookies y/o cache del navegador.
  • Para los usuarios supervisores, cuando el supervisor envía una factura desde su mismo correo electrónico, esto genera un nuevo o varios registros en BD, en la columna “SupplierId” el cual no permite que el usuario supervisor pueda ingresar a la plataforma de factura electrónica de Olimpia:

Solución: #

Debemos realizar las siguientes validaciones:

  • Procedemos a borrar cookies en el navegador.
  • En Google Chrome, ingresamos a la plataforma de factura electrónica de Olimpia Index (olimpiait.com).
  • Damos clic sobre el candado que se encuentra en el lado izquierdo de la URL.

  • Nos aparecerá una ventana con una serie de opciones, damos clic sobre “Cookies”.

  • Se abrirá una nueva ventana en la cual nos aparece un listado de links, seleccionamos el link “Index (olimpiait.com)”.

  •  Posteriormente damos clic en “Quitar” y por ultimo clic en “Listo”.

  • Posterior a este paso intentamos ingresar nuevamente a la plataforma.
  • Borramos cookies y cache del navegador Google Chrome, siguiendo los siguientes pasos:

Damos clic sobre el icono que tiene 3 puntos en forma vertical y que se encuentra en la parte superior derecha del navegador.

  • Damos clic sobre la opción “Historial”. 

  • Nos aparecerá un nuevo menú donde damos clic sobre la opción “Historial”.

  • Se abrirá una nueva pestaña donde daremos clic sobre la opción “Borrar datos de navegación”.

  • Se abrirá una nueva pestaña con una ventana, donde damos clic sobre la pestaña “Basico”

  • En el campo “Tiempo” seleccionamos “Desde Siempre”.

  • Seleccionamos las opciones “Cookies y otros datos de sitios” y “Archivos e imágenes almacenados en caché” las cuales deben quedar cada una con un chulito.

  • Y por último damos clic en “Borrar datos”.

  • Posterior a este paso intentamos ingresar nuevamente a la plataforma.

NOTA: Sí después de realizar los pasos anteriores el usuario sigue sin poder ingresar a la plataforma, se debe realizar la consulta en BD y verificar si aparecen más de un registro del usuario en la columna “SupplierId” y si es así, se debe eliminar los registros generados en dicha la columna y solo debe quedar un solo registro con el campo en “NULL”, luego de realizar este paso el usuario podrá ingresar nuevamente a la plataforma.

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Updated on 25 septiembre, 2023